Jump to content


Photo

Mission DayZ Epoch Chernarus read from directory.


  • Please log in to reply
5 replies to this topic

#1 ba10s118

ba10s118

    Newbie

  • Member
  • Pip
  • 1 posts

Posted 26 September 2013 - 06:07 AM

Hey guys.

I can't get my Epoch server up and running right.
I can see the server, and i can join, but when a player joins my console log gets spammed with:
 Mission DayZ Epoch Chernarus read from directory.

I've installed:
Arma 2
Arma 2 OA + beta

DayZ + server files
Epoch + Server files 1.0.2.3

I use xampp as my mysql db, and I used navicat to ad d the sql file.

I have no password on my sql btw.

When i join the server, the following happens:

 

 7:54:14 Dedicated host created.
 7:54:15 BattlEye Server: Initialized (v1.175)
 7:54:15 Host identity created.
 7:54:50 ~.G.M.T.A.~ Darky uses modified data file
 7:54:50 BattlEye Server: Player #0 ~.G.M.T.A.~ Darky (127.0.0.1:3320) connected
 7:54:50 Player ~.G.M.T.A.~ Darky connecting.
 7:54:50 Mission DayZ Epoch Chernarus read from directory.
 7:54:51 Mission DayZ Epoch Chernarus read from directory.
 7:54:51 Mission DayZ Epoch Chernarus read from directory.
 7:54:51 Mission DayZ Epoch Chernarus read from directory.
 7:54:51 Mission DayZ Epoch Chernarus read from directory.
 7:54:51 Mission DayZ Epoch Chernarus read from directory.
 7:54:51 Mission DayZ Epoch Chernarus read from directory.
 7:54:51 Mission DayZ Epoch Chernarus read from directory.
 7:54:51 Mission DayZ Epoch Chernarus read from directory.
 7:54:51 Mission DayZ Epoch Chernarus read from directory.
 7:54:51 Mission DayZ Epoch Chernarus read from directory.
 7:54:51 Mission DayZ Epoch Chernarus read from directory.
 7:54:51 Mission DayZ Epoch Chernarus read from directory.
 7:54:51 Mission DayZ Epoch Chernarus read from directory.
 7:54:51 Mission DayZ Epoch Chernarus read from directory.
 7:54:51 Mission DayZ Epoch Chernarus read from directory.
 7:54:51 Mission DayZ Epoch Chernarus read from directory.
 7:54:51 Player ~.G.M.T.A.~ Darky connected (id=xxhiddenzz).
 7:54:51 Mission DayZ Epoch Chernarus read from directory.
 7:54:51 Mission DayZ Epoch Chernarus read from directory.
 7:54:52 Mission DayZ Epoch Chernarus read from directory.
 7:54:52 Mission DayZ Epoch Chernarus read from directory.
 7:54:52 Mission DayZ Epoch Chernarus read from directory.
 7:54:52 Mission DayZ Epoch Chernarus read from directory.
 7:54:52 Mission DayZ Epoch Chernarus read from directory.
 7:54:52 BattlEye Server: Player #0 ~.G.M.T.A.~ Darky - GUID: xxxxhiddenzzzzzzzz (unverified)
 7:54:52 Mission DayZ Epoch Chernarus read from directory.
 7:54:52 Mission DayZ Epoch Chernarus read from directory.
 7:54:52 Mission DayZ Epoch Chernarus read from directory.
 7:54:52 BattlEye Server: Verified GUID (xxxxhiddenzzzzzzzz) of player #0 ~.G.M.T.A.~ Darky
 7:54:52 Mission DayZ Epoch Chernarus read from directory.
 7:54:52 Mission DayZ Epoch Chernarus read from directory.
 7:54:52 Mission DayZ Epoch Chernarus read from directory.
 7:54:52 Mission DayZ Epoch Chernarus read from directory.
 7:54:52 Mission DayZ Epoch Chernarus read from directory.
 7:54:52 Mission DayZ Epoch Chernarus read from directory.
 7:54:52 Mission DayZ Epoch Chernarus read from directory.
 7:54:52 Player ~.G.M.T.A.~ Darky disconnected.
 7:54:52 BattlEye Server: Player #0 ~.G.M.T.A.~ Darky disconnected

After i leave the server stops trying to read the mission.

I don't have a folder named mission, but i have missions and mpmissions.

I'm abit confused here - hope you can help me.
Highly appreciated! Thanks!



#2 Craigst

Craigst

    Fresh Spawn

  • Member
  • PipPip
  • 11 posts

Posted 26 September 2013 - 02:14 PM

i had this issue u need epoch client files :)



#3 Craigst

Craigst

    Fresh Spawn

  • Member
  • PipPip
  • 11 posts

Posted 26 September 2013 - 02:14 PM

folder where its reading is mpmissions



#4 axeman

axeman

    Epoch Developer

  • Moderator
  • 897 posts

Donator

Posted 26 September 2013 - 02:20 PM

Something is wrong with the install or an addon is causing the server to crash at a fairly basic level..

Have you merged your OA into the arma folder ?

Check the hive log also to make sure it is able to connect. Have never run it without a password.

#5 Craigst

Craigst

    Fresh Spawn

  • Member
  • PipPip
  • 11 posts

Posted 26 September 2013 - 03:32 PM

oh oh yea , cope arma 2 addon folder to arma oa folder !!!!


  • axeman likes this

#6 crckdns

crckdns

    Survivor

  • Member
  • PipPipPip
  • 65 posts

Donator

Posted 27 September 2013 - 02:26 PM

I've had this error once after forgetting a } in the code of .sqf  ^^


b_350_20_692108_381007_FFFFFF_000000.png
Proud Fail0r.de [FAIL] member
C/ASM  coding monkey
Reverse Engineer

ArmA 3 Epoch / AiA Files mirror (Germany): epoch.fail0r.de





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users